Jag har Joomla 1.6 (kanske Joomla 1.7?) - kan jag fortsätta med det?

Migreringar och uppdateringar [frågor & svar]

Du har idag en Joomlaversion som inte längre supportas av Joomla communityn. Du bör snarast uppdatera din webbplats till Joomla 2.5 då flera svagheter finns i Joomla 1.6 (och i 1.7) som är åtgärdade i Joomla 2.5.

Joomla 1.6 och Joomla 1.7 var Joomla versioner med kort livslängd. Joomla 1.6 kom i januari 2011 och slutade supportas i sommaren 2011. Joomla 1.7 kom sommaren 2011 och slutade supportas i februari 2012. Då kom den verion som har en lång livslängd - Joomla 2.5 (som blev resultatet av de korta releaserna). Joomla 2.5 kommer att supportas till 2014.

Är du inte beredd på att byta Joomla version ofta ska du i framtiden inte uppdatera din webbplats till någon Joomla version som kommer ha en kort livslängd.

Det är viktigt att hela tiden följa de säkerhetsuppdateringar som kommer och installera dem inom ett par dagar efter att de släpps. Då undviker du att ha en sajt som ev är är öppen för attacker, buggfixar blir åtgärdade och funktioner kan fungera smidigare.

Säkerhetsuppdateringar kommer ungefär var 1-2 månad. När du loggar in i din webbplats administration finns information om när det kommer nya uppdateringar. Gör en back-up på webbplatsen och följ sedan guiden för att uppdatera. Alternativt kontakta oss på Den här e-postadressen skyddas mot spambots. Du måste tillåta JavaScript för att se den. så kan vi hjälpa dig att uppdatera webbplatsen åt dig.

 

Vi vill gärna hjälpa dig!

Vi hjälper dig som är entreprenör eller driver små- och mindre företag att förenkla tillväxt med hjälp av online kurser, digitala tillväxtstrategier, business automation och masterminds.

    

Pixpro Stockholm AB

Blåbärsvägen 22
S-181 64 Lidingö
Sweden
+46 (0)8-410 567 60
Den här e-postadressen skyddas mot spambots. Du måste tillåta JavaScript för att se den.
keap certified partner color2x
IS certified partner black
kajabi logo wide

© Pixpro Stockholm AB 2003-2019. Alla rättigheter förbehålls.